RSS   Vulnerabilities for 'FAQ'   RSS

2005-12-01
 
CVE-2005-3938

 

 
SQL injection vulnerability in Softbiz FAQ Script 1.1 and earler allows remote attackers to execute arbitrary SQL commands via the id parameter in (1) index.php, (2) faq_qanda.php, (3) refer_friend.php, (4) print_article.php, or (5) add_comment.php.

 

 >>> Vendor: Softbiz 10 Products
Web hosting directory script
Resource repository script
B2b trading marketplace script
FAQ
Image gallery
Dating script
Banner exchange
Recipes portal script
Freelancers script
Jokes and funny pictures script


Copyright 2019, cxsecurity.com

 

Back to Top