RSS   Vulnerabilities for 'Mini httpd'   RSS

2001-11-13
 
CVE-2001-0893

 

 
Acme mini_httpd before 1.16 allows remote attackers to view sensitive files under the document root (such as .htpasswd) via a GET request with a trailing /.

 

 >>> Vendor: Acme labs 5 Products
Thttpd
Perlcal
Acme,server
Mini httpd
Acme server


Copyright 2021, cxsecurity.com

 

Back to Top