RSS   Vulnerabilities for 'Desktop for mac'   RSS

2010-11-22
 
CVE-2010-3618

 

 
PGP Desktop 10.0.x before 10.0.3 SP2 and 10.1.0 before 10.1.0 SP1 does not properly implement the "Decrypt/Verify File via Right-Click" functionality for multi-packet OpenPGP messages that represent multi-message input, which allows remote attackers to spoof signed data by concatenating an additional message to the end of a legitimately signed message, related to a "piggy-back" or "unsigned data injection" issue.

 

 >>> Vendor: PGP 14 Products
PGP
Certificate server
Personal privacy
Openpgp
Corporate desktop
E-business server
Freeware
Personal security
Keyserver
E-ppliance 300
Desktop security
Desktop
Desktop for mac
Desktop for windows


Copyright 2019, cxsecurity.com

 

Back to Top