RSS   Vulnerabilities for 'Backup exec remote agent'   RSS

2006-03-19
 
CVE-2006-1297

CWE-Other
 

 
Unspecified vulnerability in Veritas Backup Exec for Windows Server Remote Agent 9.1 through 10.1, for Netware Servers and Remote Agent 9.1 and 9.2, and Remote Agent for Linux Servers 10.0 and 10.1 allow attackers to cause a denial of service (application crash or unavailability) due to "memory errors."

 
2005-08-17
 
CVE-2005-2611

 

 
VERITAS Backup Exec for Windows Servers 8.6 through 10.0, Backup Exec for NetWare Servers 9.0 and 9.1, and NetBackup for NetWare Media Server Option 4.5 through 5.1 uses a static password during authentication from the NDMP agent to the server, which allows remote attackers to read and write arbitrary files with the backup server.

 

 >>> Vendor: Symantec veritas 19 Products
Volume manager
Backup
Cluster server
Backup exec
Netbackup advanced reporter
Netbackup global data manager
I3 focalpoint server
Netbackup enterprise server
Netbackup server
Backup exec remote agent
Netbackup
Netbackup data and business center
Netbackup enterprise server client
Storage exec
Storagecentral
Sanpoint control quickstart
Storage foundation
Storage foundation cluster file system
Netbackup puredisk remote office edition


Copyright 2019, cxsecurity.com

 

Back to Top