RSS   Vulnerabilities for 'Husrevforum'   RSS

2007-07-18
 
CVE-2007-3885

 

 
Cross-site scripting (XSS) vulnerability in philboard_search.asp in husrevforum 1.0.1 allows remote attackers to inject arbitrary web script or HTML via the searchterms parameter. NOTE: the provenance of this information is unknown; the details are obtained solely from third party information.

 
 
CVE-2007-3884

CWE-89
 

 
SQL injection vulnerability in philboard_forum.asp in husrevforum 1.0.1 allows remote attackers to execute arbitrary SQL commands via the forumid parameter. NOTE: it was later reported that 2.0.1 is also affected.

 

 >>> Vendor: Aspindir 24 Products
Xweblog
Aspee ziyaretci defteri
Hazirsite
Husrevforum
Dersimiz haber ekleme modulu
Text file search
Philboard
Angelo-emlak
Meto forum
Shibby shop
Pcshey portal
Mini nuke freehost
Munzursoft web portal w3
Ayco okul portali
Dizi portali
Iltaweb alisveris sistemi
Batmanportal
Shader tv
Mydesign sayac
Uranyumsoft listing service
Erolife ajxgaleri vt
Lookmer muzik portal
Krm haber
Kisisel radyo script


Copyright 2021, cxsecurity.com

 

Back to Top