RSS   Vulnerabilities for 'Pronews'   RSS

2006-12-15
 
CVE-2006-6580

 

 
admin/change.php in ProNews 1.5 does not check whether a user is permitted to change news items, which allows remote attackers to add or delete information within an item, and possibly have other impacts. NOTE: the provenance of this information is unknown; the details are obtained solely from third party information.

 
2006-12-13
 
CVE-2006-6519

CWE-Other
 

 
SQL injection vulnerability in lire-avis.php in ProNews 1.5 allows remote attackers to execute arbitrary SQL commands via the aa parameter.

 
 
CVE-2006-6518

CWE-Other
 

 
Multiple cross-site scripting (XSS) vulnerabilities in ProNews 1.5 allow remote attackers to inject arbitrary web script or HTML via the (1) pseudo, (2) email, (3) date, (4) sujet, (5) message, (6) site, and (7) lien parameters to (a) admin/change.php, and the (8) aa parameter to (b) lire-avis.php.

 

 >>> Vendor: Scriptphp 4 Products
Annoncescripthp
Pronews
Messageriescripthp
Picengine


Copyright 2022, cxsecurity.com

 

Back to Top