RSS   Vulnerabilities for 'Fireware xtm'   RSS

2020-02-07
 
CVE-2014-6413

CWE-79
 

 
A Cross-site Scripting (XSS) vulnerability exists in WatchGuard XTM 11.8.3 via the poll_name parameter in the firewall/policy script.

 

 >>> Vendor: Watchguard 17 Products
Firebox
Soho firewall
Firebox ii
Firebox 2500
Firebox 4500
Legacy rssa
SOHO
Vclass
Serverlock
Firebox pptp vpn
XCS
Watchguard system manager
Fireware
Rapidstream
Hawkeye g
Fireware xtm
Ad helper firmware


Copyright 2021, cxsecurity.com

 

Back to Top