RSS   Vulnerabilities for 'XLIB'   RSS

2000-12-19
 
CVE-2000-0976

 

 
Buffer overflow in xlib in XFree 3.3.x possibly allows local users to execute arbitrary commands via a long DISPLAY environment variable or a -display command line parameter.

 

 >>> Vendor: Xfree86 project 8 Products
Xfree86
X11r6
XLIB
XFCE
Xfree86 x server
XDM
Xfree86 x
Xfree86-misc


Copyright 2022, cxsecurity.com

 

Back to Top