RSS   Vulnerabilities for 'Scratch-svg-renderer'   RSS

2022-01-06
 
CVE-2020-27428

CWE-79
 

 
A DOM-based cross-site scripting (XSS) vulnerability in Scratch-Svg-Renderer v0.2.0 allows attackers to execute arbitrary web scripts or HTML via a crafted sb3 file.

 

 >>> Vendor: MIT 9 Products
Kerberos
Pgp public key server
Cgiemail
Kerberos ftp client
Kerberos 5
Mit kerberos
Krb5-appl
Scratch-vm
Scratch-svg-renderer


Copyright 2022, cxsecurity.com

 

Back to Top