RSS   Vulnerabilities for 'The simple forum'   RSS

2008-12-02
 
CVE-2008-5308

 

 
The Simple Forum 3.1d module for LoveCMS 1.6.2 Final does not properly restrict access to administrator functions, which allows remote attackers to change the administrator password via a direct request to modules/simpleforum/admin/index.php.

 

 >>> Vendor: Lovecms 2 Products
Lovecms
The simple forum


Copyright 2021, cxsecurity.com

 

Back to Top