RSS   Vulnerabilities for 'Superlinks'   RSS

2014-06-25
 
CVE-2014-4644

CWE-89
 

 
SQL injection vulnerability in superlinks.php in the superlinks plugin 1.4-2 for Cacti allows remote attackers to execute arbitrary SQL commands via the id parameter.

 

 >>> Vendor: Cacti 2 Products
Cacti
Superlinks


Copyright 2018, cxsecurity.com

 

Back to Top