RSS   Vulnerabilities for 'Entrust libkmp isakmp library'   RSS

2004-12-31
 
CVE-2004-0369

 

 
Buffer overflow in Entrust LibKmp ISAKMP library, as used by Symantec Enterprise Firewall 7.0 through 8.0, Gateway Security 5300 1.0, Gateway Security 5400 2.0, and VelociRaptor 1.5, allows remote attackers to execute arbitrary code via a crafted ISAKMP payload.

 

 >>> Vendor: Entrust 4 Products
Getaccess
Entrust authority security manager
Entrust libkmp isakmp library
Entelligence security provider


Copyright 2019, cxsecurity.com

 

Back to Top