RSS   Vulnerabilities for 'Downloadsplus module'   RSS

2008-10-28
 
CVE-2008-4767

CWE-20
 

 
Unrestricted file upload vulnerability in the DownloadsPlus module in PHP-Nuke allows remote attackers to execute arbitrary code by uploading a file with (1) .htm, (2) .html, or (3) .txt extensions, then accessing it via a direct request to the file. NOTE: the provenance of this information is unknown; the details are obtained solely from third party information. NOTE: it is unclear how allowing the upload of .html or .txt files supports arbitrary code execution; this might be legitimate functionality.

 

 >>> Vendor: Php-nuke 24 Products
Php-nuke
News module
Pool module
EV
Sections module
Advanced classified module
INP
Autohtml module
Mermaid module
Emporium module
Iframe module
Eboard module
Satel lite
Php-nuke module docum
Inhalt module
Manuales
Nukec module
Hadith module
Zclassifieds
Downloadsplus module
League module
Current issue module
Recipe module
Downloads module


Copyright 2022, cxsecurity.com

 

Back to Top