RSS   Vulnerabilities for 'Advanced classified module'   RSS

2006-07-18
 
CVE-2006-3599

 

 
SQL injection vulnerability in the Nuke Advanced Classifieds module for PHP-Nuke allows remote attackers to execute arbitrary SQL commands via the id_ads parameter in an EditAds op.

 

 >>> Vendor: Php-nuke 24 Products
Php-nuke
News module
Pool module
EV
Sections module
Advanced classified module
INP
Autohtml module
Mermaid module
Emporium module
Iframe module
Eboard module
Satel lite
Php-nuke module docum
Inhalt module
Manuales
Nukec module
Hadith module
Zclassifieds
Downloadsplus module
League module
Current issue module
Recipe module
Downloads module


Copyright 2017, cxsecurity.com