RSS   Vulnerabilities for 'Minimal-ablog'   RSS

2009-04-06
 
CVE-2008-6613

 

 
uploader.php in minimal-ablog 0.4 does not properly restrict access, which allows remote attackers to gain administrative privileges via a direct request.

 
 
CVE-2008-6612

 

 
Unrestricted file upload vulnerability in admin/uploader.php in Minimal ABlog 0.4 allows remote attackers to execute arbitrary code by uploading a file with an executable extension, then accessing it via a direct request to the file in img/.

 

 >>> Vendor: Abweb 2 Products
Minimal ablog
Minimal-ablog


Copyright 2019, cxsecurity.com

 

Back to Top