RSS   Vulnerabilities for 'Agavi'   RSS

2009-02-10
 
CVE-2009-0417

CWE-79
 

 
Cross-site scripting (XSS) vulnerability in the AgaviWebRouting::gen(null) method in Agavi 0.11 before 0.11.6 and 1.0 before 1.0.0 beta 8 allows remote attackers to inject arbitrary web script or HTML via a crafted URL with certain characters that are not properly handled by web browsers that do not strictly follow RFC 3986, such as Internet Explorer 6 and 7.

 


Copyright 2017, cxsecurity.com

 

Back to Top