Vulnerability CVE-2004-2357


Published: 2004-12-31   Modified: 2012-02-12

Description:
The embedded MySQL 4.0 server for Proofpoint Protection Server does not require a password for the root user of MySQL, which allows remote attackers to read or modify the backend database.

CVSS2 => (AV:N/AC:L/Au:N/C:P/I:P/A:N)

CVSS Base Score
Impact Subscore
Exploitability Subscore
6.4/10
4.9/10
10/10
Exploit range
Attack complexity
Authentication
Remote
Low
No required
Confidentiality impact
Integrity impact
Availability impact
Partial
Partial
None
Affected software
Proofpoint -> Proofpoint protection server 

 References:
http://xforce.iss.net/xforce/xfdb/15280
http://marc.theaimsgroup.com/?l=full-disclosure&m=107752568009182&w=2
http://marc.theaimsgroup.com/?l=full-disclosure&m=107745676915297&w=2

Copyright 2022, cxsecurity.com

 

Back to Top