Vulnerability CVE-2008-4077


Published: 2008-09-15   Modified: 2012-02-12

Description:
The CGI scripts in (1) LedgerSMB (LSMB) before 1.2.15 and (2) SQL-Ledger 2.8.17 and earlier allow remote attackers to cause a denial of service (resource exhaustion) via an HTTP POST request with a large Content-Length.

See advisories in our WLB2 database:
Topic
Author
Date
High
Multiple Vulnerabilities: LedgerSMB < 1.2.15
Chris Travers
16.09.2008

Type:

CWE-399

(Resource Management Errors)

CVSS2 => (AV:N/AC:L/Au:N/C:N/I:N/A:C)

CVSS Base Score
Impact Subscore
Exploitability Subscore
7.8/10
6.9/10
10/10
Exploit range
Attack complexity
Authentication
Remote
Low
No required
Confidentiality impact
Integrity impact
Availability impact
None
None
Complete
Affected software
Sql-ledger -> Sql-ledger 
Ledgersmb -> Ledgersmb 
Dws systems inc. -> Sql-ledger 

 References:
http://securityreason.com/securityalert/4250
http://www.ledgersmb.org/node/70
http://www.securityfocus.com/archive/1/496181/100/0/threaded
http://www.securityfocus.com/bid/31109
https://exchange.xforce.ibmcloud.com/vulnerabilities/45033

Copyright 2020, cxsecurity.com

 

Back to Top