Vulnerability CVE-2011-0995


Published: 2011-05-13   Modified: 2012-02-13

Description:
The sqlite3-ruby gem in the rubygem-sqlite3 package before 1.2.4-0.5.1 in SUSE Linux Enterprise (SLE) 11 SP1 uses weak permissions for unspecified files, which allows local users to gain privileges via unknown vectors.

Type:

CWE-264

(Permissions, Privileges, and Access Controls)

Vendor: Novell
Product: Suse linux enterprise 
Version: 11;
Vendor: Rubyforge
Product: Rubygem-sqlite3 
Version:
1.2.3
1.2.2
1.2.1
1.2.0

CVSS2 => (AV:L/AC:L/Au:N/C:N/I:P/A:N)

CVSS Base Score
Impact Subscore
Exploitability Subscore
2.1/10
2.9/10
3.9/10
Exploit range
Attack complexity
Authentication
Local
Low
No required
Confidentiality impact
Integrity impact
Availability impact
None
Partial
None

 References:
https://bugzilla.novell.com/show_bug.cgi?id=685928
http://xforce.iss.net/xforce/xfdb/67263
http://www.securityfocus.com/bid/47694
http://www.osvdb.org/72180
http://support.novell.com/security/cve/CVE-2011-0995.html
http://secunia.com/advisories/44418

Copyright 2019, cxsecurity.com

 

Back to Top