Vulnerability CVE-2013-5099


Published: 2013-08-09   Modified: 2013-08-10

Description:
Cross-site scripting (XSS) vulnerability in article.php in Anchor CMS 0.9.1, when comments are enabled, allows remote attackers to inject arbitrary web script or HTML via the Name field. NOTE: some sources have reported that comments.php is vulnerable, but certain functions from comments.php are used by article.php.

See advisories in our WLB2 database:
Topic
Author
Date
Low
AnchorCMS 0.9.1 Stored XSS exploit
DURAKIBOX
10.08.2013

Type:

CWE-79

(Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting'))

CVSS2 => (AV:N/AC:H/Au:N/C:N/I:P/A:N)

CVSS Base Score
Impact Subscore
Exploitability Subscore
2.6/10
2.9/10
4.9/10
Exploit range
Attack complexity
Authentication
Remote
High
No required
Confidentiality impact
Integrity impact
Availability impact
None
Partial
None
Affected software
Anchor -> Anchor cms 

 References:
http://xforce.iss.net/xforce/xfdb/85888
http://www.securityfocus.com/bid/61376
http://www.exploit-db.com/exploits/26958

Copyright 2021, cxsecurity.com

 

Back to Top