RSS   Vulnerabilities for 'Phpbb plus'   RSS

2005-05-02
 
CVE-2005-1113

 

 
Multiple cross-site scripting (XSS) vulnerabilities in PhpBB Plus 1.52 and earlier allow remote attackers to inject arbitrary web script or HTML via the bsid parameter to (1) groupcp.php, (2) index.php, (3) portal.php, (4) viewforum.php, or (5) viewtopic.php, (6) the c parameter to index.php, or (7) the article parameter to portal.php.

 

 >>> Vendor: Phpbb group 6 Products
Phpbb
Phpbb plus
Phpbb-auction
Phpbb toplist
Phpbb advanced guestbook
Vitrax premodded phpbb


Copyright 2022, cxsecurity.com

 

Back to Top