RSS   Vulnerabilities for 'Phpbb toplist'   RSS

2006-05-03
 
CVE-2006-2151

 

 
PHP remote file inclusion vulnerability in toplist.php in phpBB TopList 1.3.8 and earlier, when register_globals is enabled, allows remote attackers to include arbitrary files via the phpbb_root_path parameter.

 
 
CVE-2006-2150

CWE-Other
 

 
PHP remote file inclusion vulnerability in top/list.php in phpBB TopList 1.3.8 and earlier allows remote attackers to include arbitrary files via the returnpath parameter.

 

 >>> Vendor: Phpbb group 6 Products
Phpbb
Phpbb plus
Phpbb-auction
Phpbb toplist
Phpbb advanced guestbook
Vitrax premodded phpbb


Copyright 2022, cxsecurity.com

 

Back to Top