RSS   Vulnerabilities for 'Traps'   RSS

2019-07-01
 
CVE-2019-1577

CWE-94
 

 
Code injection vulnerability in Palo Alto Networks Traps 5.0.5 and earlier may allow an authenticated attacker to inject arbitrary JavaScript or HTML.

 

 >>> Vendor: Paloaltonetworks 15 Products
Globalprotect
Netconnect
Pan-os
Expedition
Expedition migration tool
Demisto
Traps
Minemeld
Twistlock
Vm-series
Cortex xdr agent
Prisma cloud
Bridgecrew checkov
Cortex xsoar
Prisma access


Copyright 2022, cxsecurity.com

 

Back to Top