RSS   Vulnerabilities for 'Minemeld'   RSS

2019-07-01
 
CVE-2019-1578

CWE-79
 

 
Cross-site scripting vulnerability in Palo Alto Networks MineMeld version 0.9.60 and earlier may allow a remote attacker able to convince an authenticated MineMeld admin to type malicious input in the MineMeld UI could execute arbitrary JavaScript code in the admin?s browser.

 

 >>> Vendor: Paloaltonetworks 15 Products
Globalprotect
Netconnect
Pan-os
Expedition
Expedition migration tool
Demisto
Traps
Minemeld
Twistlock
Vm-series
Cortex xdr agent
Prisma cloud
Bridgecrew checkov
Cortex xsoar
Prisma access


Copyright 2022, cxsecurity.com

 

Back to Top