RSS   Vulnerabilities for 'Google analytics'   RSS

2014-12-02
 
CVE-2014-9174

 

 
Cross-site scripting (XSS) vulnerability in the Google Analytics by Yoast (google-analytics-for-wordpress) plugin before 5.1.3 for WordPress allows remote attackers to inject arbitrary web script or HTML via the "Manually enter your UA code" (manual_ua_code_field) field in the General Settings.

 

 >>> Vendor: Yoast 4 Products
Google analytics
Wordpress seo
Yoast seo
Google analytics dashboard


Copyright 2022, cxsecurity.com

 

Back to Top