RSS   Vulnerabilities for 'News evolution'   RSS

2006-09-11
 
CVE-2006-4678

CWE-Other
 

 
PHP remote file inclusion vulnerability in News Evolution 3.0.3 allows remote attackers to execute arbitrary PHP code via the _NE[AbsPath] parameter in (1) install.php and (2) migrateNE2toNE3.php.

 

 >>> Vendor: Comscripts 11 Products
Web server creator
Cs-forum
Annoncev
News evolution
Phprog
Phpmyphorum
J-web pics navigator
Cs guestbook
Quick classifieds
Web server creator web portal
Gedcom to mysl


Copyright 2021, cxsecurity.com

 

Back to Top