RSS   Vulnerabilities for 'Phprog'   RSS

2006-09-13
 
CVE-2006-4754

 

 
Cross-site scripting (XSS) vulnerability in index.php in PHProg before 1.1 allows remote attackers to inject arbitrary web script or HTML via the album parameter, which is used in an opendir call. NOTE: the same primary issue can be used for full path disclosure with an invalid parameter that reveals the installation path in an error message.

 
 
CVE-2006-4753

 

 
Directory traversal vulnerability in index.php in PHProg before 1.1 allows remote attackers to read arbitrary files via a .. (dot dot) in the lang parameter.

 

 >>> Vendor: Comscripts 11 Products
Web server creator
Cs-forum
Annoncev
News evolution
Phprog
Phpmyphorum
J-web pics navigator
Cs guestbook
Quick classifieds
Web server creator web portal
Gedcom to mysl


Copyright 2021, cxsecurity.com

 

Back to Top