RSS   Vulnerabilities for 'Enceladus server suite'   RSS

2002-12-31
 
CVE-2002-2233

 

 
Directory traversal vulnerability in Enceladus Server Suite 3.9 allows remote attackers to list arbitrary directories and possibly cause a denial of service via "@" (at) characters in a CD (CWD) command, such as (1) "@/....\", (2) "@@@/..c:\", or (3) "@/..@/..".

 
 
CVE-2002-2232

 

 
Buffer overflow in Enceladus Server Suite 3.9 allows remote attackers to execute arbitrary code via a long CD (CWD) command.

 

 >>> Vendor: Mollensoft software 3 Products
Enceladus server suite
Hyperion ftp server
Lightweight ftp server


Copyright 2019, cxsecurity.com

 

Back to Top