RSS   Vulnerabilities for 'Hyperion ftp server'   RSS

2002-12-31
 
CVE-2002-2387

 

 
Directory traversal vulnerability in Hyperion FTP server 2.8.1 allows remote attackers to read arbitrary files via a .. (dot dot) in the LS command.

 

 >>> Vendor: Mollensoft software 3 Products
Enceladus server suite
Hyperion ftp server
Lightweight ftp server


Copyright 2019, cxsecurity.com

 

Back to Top