RSS   Vulnerabilities for 'Lightweight ftp server'   RSS

2004-03-24
 
CVE-2004-2037

 

 
Buffer overflow in Mollensoft Lightweight FTP Server 3.6 allows remote authenticated users to cause a denial of service (crash) and possibly execute arbitrary code via a long CWD command, as demonstrated in one example by using the "cd" command in an interactive FTP client.

 

 >>> Vendor: Mollensoft software 3 Products
Enceladus server suite
Hyperion ftp server
Lightweight ftp server


Copyright 2019, cxsecurity.com

 

Back to Top