RSS   Vulnerabilities for 'Monitouch v-sft'   RSS

2017-08-14
 
CVE-2017-9662

CWE-269
 

 
An Improper Privilege Management issue was discovered in Fuji Electric Monitouch V-SFT versions prior to Version 5.4.43.0. Monitouch V-SFT is installed in a directory with weak access controls by default, which could allow an authenticated attacker with local access to escalate privileges.

 
 
CVE-2017-9660

 

 
A Heap-Based Buffer Overflow was discovered in Fuji Electric Monitouch V-SFT versions prior to Version 5.4.43.0. A heap-based buffer overflow vulnerability has been identified, which may cause a crash or allow remote code execution.

 
 
CVE-2017-9659

 

 
A Stack-Based Buffer Overflow issue was discovered in Fuji Electric Monitouch V-SFT versions prior to Version 5.4.43.0. The stack-based buffer overflow vulnerability has been identified, which may cause a crash or allow remote code execution.

 

 >>> Vendor: Fujielectric 9 Products
V-server
Monitouch v-sft
V-server vpr firmware
V-server firmware
Alpha5 smart loader firmware
Frenic loader 3.3 firmware
Energy savings estimator
Alpha7 pc loader firmware
Frenic loader


Copyright 2020, cxsecurity.com

 

Back to Top