RSS   Vulnerabilities for '1-2-all broadcast email'   RSS

2007-05-11
 
CVE-2007-2630

CWE-Other
 

 
Incomplete blacklist vulnerability in filemanager/browser/default/connectors/php/config.php in the FCKeditor module, as used in ActiveCampaign 1-2-All (aka 12All) 4.50 through 4.53.13, and possibly other products, allows remote authenticated administrators to upload and possibly execute .php4 and .php5 files via unspecified vectors. NOTE: this issue is reachable through filemanager/browser/default/browser.html.

 
2005-11-18
 
CVE-2005-3679

 

 
SQL injection vulnerability in admin/index.php in ActiveCampaign 1-2-All Broadcast Email allows remote attackers to execute arbitrary SQL commands and bypass authentication via the username field in the admin control panel.

 

 >>> Vendor: Activecampaign 9 Products
Knowledgebuilder
1-2-all broadcast email
Supporttrio
1-2-all
General
Isalient
Visualedit
Triolive
Activecampaign


Copyright 2021, cxsecurity.com

 

Back to Top