RSS   Vulnerabilities for 'Supporttrio'   RSS

2006-03-28
 
CVE-2006-1488

 

 
ActiveCampaign SupportTrio 2.5 allows remote attackers to obtain the full path of the server via invalid (1) article or (2) print parameters in a kb action to index.php, or (3) an invalid category parameter to modules/KB/pdf.php, which leaks the path in an error message.

 
 
CVE-2006-1487

 

 
Cross-site scripting (XSS) vulnerability in ActiveCampaign SupportTrio 2.50.2 allows remote attackers to inject arbitrary web script or HTML via unspecified parameters to the KnowledgeBase search module.

 
2006-03-03
 
CVE-2006-0970

CWE-Other
 

 
PHP remote file inclusion vulnerability in index.php in one or more ActiveCampaign products, possibly SupportTrio, allows remote attackers to include and execute arbitrary files via the page parameter.

 
2005-12-31
 
CVE-2005-4634

 

 
SQL injection vulnerability in index.php in ActiveCampaign SupportTrio 1.4 allows remote attackers to execute arbitrary SQL commands via the page parameter. NOTE: the provenance of this information is unknown because the source URL is not available; the details are obtained solely from third party information.

 

 >>> Vendor: Activecampaign 9 Products
Knowledgebuilder
1-2-all broadcast email
Supporttrio
1-2-all
General
Isalient
Visualedit
Triolive
Activecampaign


Copyright 2021, cxsecurity.com

 

Back to Top