RSS   Vulnerabilities for 'Mp3 audio mixer'   RSS

2009-10-27
 
CVE-2009-3810

 

 
Heap-based buffer overflow in Acoustica MP3 Audio Mixer 2.471 allows remote attackers to cause a denial of service (crash) or execute arbitrary code via a long string in a .M3U playlist file.

 
 
CVE-2009-3809

 

 
Acoustica MP3 Audio Mixer 1.0 and possibly 2.471 allows remote attackers to cause a denial of service (crash) via a long string in a .sgp playlist file.

 

 >>> Vendor: Acoustica 4 Products
Acoustica mp3 cd burner
Mixcraft
Beatcraft
Mp3 audio mixer


Copyright 2021, cxsecurity.com

 

Back to Top