RSS   Vulnerabilities for 'Foxit advanced pdf editor'   RSS

2013-01-26
 
CVE-2013-0107

CWE-119
 

 
Stack-based buffer overflow in Foxit Advanced PDF Editor 3 before 3.04 might allow remote attackers to execute arbitrary code via a crafted document containing instructions that reconstruct a certain security cookie.

 

 >>> Vendor: Foxitsoftware 19 Products
Wac server
Reader
Foxit reader
Jpeg2000/jbig2 decoder add-on
Jpeg2000 jbig2 decoder add-on
Phantom
Foxit advanced pdf editor
Foxit pdf sdk dll
Foxit pdf sdk activex
Foxit mobilepdf - pdf reader
Enterprise reader
Phantompdf
Foxit phantom
Foxit pdf toolkit
Foxit pdf
Foxit pdf compressor
Mobilepdf
Pdf reader
Phantom pdf


Copyright 2018, cxsecurity.com

 

Back to Top