RSS   Vulnerabilities for 'Foxit mobilepdf - pdf reader'   RSS

2014-09-30
 
CVE-2014-6853

 

 
The Foxit MobilePDF - PDF Reader (aka com.foxit.mobile.pdf.lite) application 2.2.0.0616 for Android does not verify X.509 certificates from SSL servers, which allows man-in-the-middle attackers to spoof servers and obtain sensitive information via a crafted certificate.

 

 >>> Vendor: Foxitsoftware 19 Products
Wac server
Reader
Foxit reader
Jpeg2000/jbig2 decoder add-on
Jpeg2000 jbig2 decoder add-on
Phantom
Foxit advanced pdf editor
Foxit pdf sdk dll
Foxit pdf sdk activex
Foxit mobilepdf - pdf reader
Enterprise reader
Phantompdf
Foxit phantom
Foxit pdf toolkit
Foxit pdf
Foxit pdf compressor
Mobilepdf
Pdf reader
Phantom pdf


Copyright 2018, cxsecurity.com

 

Back to Top