RSS   Vulnerabilities for 'Netsession'   RSS

2017-01-23
 
CVE-2016-10157

 

 
Akamai NetSession 1.9.3.1 is vulnerable to DLL Hijacking: it tries to load CSUNSAPI.dll without supplying the complete path. The issue is aggravated because the mentioned DLL is missing from the installation, thus making it possible to hijack the DLL and subsequently inject code within the Akamai NetSession process space.

 

 >>> Vendor: Akamai 3 Products
Download manager
Netsession
Enterprise application access


Copyright 2021, cxsecurity.com

 

Back to Top