RSS   Vulnerabilities for 'Enterprise application access'   RSS

2020-08-26
 
CVE-2019-18847

CWE-295
 

 
Enterprise Access Client Auto-Updater allows for Remote Code Execution prior to version 2.0.1.

 

 >>> Vendor: Akamai 3 Products
Download manager
Netsession
Enterprise application access


Copyright 2021, cxsecurity.com

 

Back to Top