RSS   Vulnerabilities for 'Igniterealtime'   RSS

2018-06-13
 
CVE-2018-11688

CWE-79
 

 
Ignite Realtime Openfire before 3.9.2 is vulnerable to cross-site scripting, caused by improper validation of user-supplied input. A remote attacker could exploit this vulnerability via a crafted URL to execute script in a victim's Web browser within the security context of the hosting Web site, once the URL is clicked. An attacker could use this vulnerability to steal the victim's cookie-based authentication credentials.

 

 >>> Vendor: Igniterealtime 5 Products
Openfire
Smack
Smack api
User import export
Igniterealtime


Copyright 2019, cxsecurity.com

 

Back to Top