RSS   Vulnerabilities for 'Vx search'   RSS

2018-01-10
 
CVE-2017-15662

CWE-358
 

 
In Flexense VX Search Enterprise v10.1.12, the Control Protocol suffers from a denial of service vulnerability. The attack vector is a crafted SERVER_GET_INFO packet sent to control port 9123.

 
2017-10-11
 
CVE-2017-15220

 

 
Flexense VX Search Enterprise 10.1.12 is vulnerable to a buffer overflow via an empty POST request to a long URI beginning with a /../ substring. This allows remote attackers to execute arbitrary code.

 

 >>> Vendor: Flexense 10 Products
Sysgauge
Disksorter
Diskboss
Syncbreeze
Vx search
Disk pulse
Diskpulse
Disksavvy
Dupscout
Disksavvy enterprise


Copyright 2019, cxsecurity.com

 

Back to Top