RSS   Vulnerabilities for 'Aterm'   RSS

2008-04-07
 
CVE-2008-1142

CWE-264
 

 
rxvt 2.6.4 opens a terminal window on :0 if the DISPLAY environment variable is not set, which might allow local users to hijack X11 connections. NOTE: it was later reported that rxvt-unicode, mrxvt, aterm, multi-aterm, and wterm are also affected. NOTE: realistic attack scenarios require that the victim enters a command on the wrong machine.

 
2003-03-18
 
CVE-2003-0067

 

 
The aterm terminal emulator 0.42 allows attackers to modify the window title via a certain character escape sequence and then insert it back to the command line in the user's terminal, e.g. when the user views a file containing the malicious sequence, which could allow the attacker to execute arbitrary commands.

 
2003-03-03
 
CVE-2003-0024

 

 
The menuBar feature in aterm 0.42 allows attackers to modify menu options and execute arbitrary commands via a certain character escape sequence that inserts the commands into the menu.

 

 >>> Vendor: Aterm 3 Products
Aterm
Wg300hp firmware
Wf800hp firmware


Copyright 2017, cxsecurity.com

 

Back to Top