RSS   Vulnerabilities for 'Pnphpbb2'   RSS

2007-07-05
 
CVE-2007-3584

 

 
SQL injection vulnerability in viewforum.php in PNphpBB2 1.2i and earlier for Postnuke allows remote attackers to execute arbitrary SQL commands via the order parameter.

 

 >>> Vendor: Postnuke software foundation 8 Products
Postnuke
Postcalendar
Pnphpbb
Pagesetter
Postnuke v4bjournal module
Pnphpbb2
Postschedule
Pnencyclopedia


Copyright 2019, cxsecurity.com

 

Back to Top