RSS   Vulnerabilities for 'Pnphpbb'   RSS

2007-06-05
 
CVE-2007-3052

 

 
SQL injection vulnerability in index.php in the PNphpBB2 1.2i and earlier module for PostNuke allows remote attackers to execute arbitrary SQL commands via the c parameter.

 
2006-09-24
 
CVE-2006-4968

CWE-Other
 

 
PHP remote file inclusion vulnerability in includes/functions_admin.php in PNphpBB 1.2g allows remote attackers to execute arbitrary PHP code via a URL in the phpbb_root_path parameter.

 

 >>> Vendor: Postnuke software foundation 8 Products
Postnuke
Postcalendar
Pnphpbb
Pagesetter
Postnuke v4bjournal module
Pnphpbb2
Postschedule
Pnencyclopedia


Copyright 2020, cxsecurity.com

 

Back to Top