RSS   Vulnerabilities for 'Postschedule'   RSS

2008-04-29
 
CVE-2008-2012

CWE-89
 

 
SQL injection vulnerability in index.php in the PostSchedule 1.0 module for PostNuke allows remote attackers to execute arbitrary SQL commands via the eid parameter in an event action.

 

 >>> Vendor: Postnuke software foundation 8 Products
Postnuke
Postcalendar
Pnphpbb
Pagesetter
Postnuke v4bjournal module
Pnphpbb2
Postschedule
Pnencyclopedia


Copyright 2020, cxsecurity.com

 

Back to Top