RSS   Vulnerabilities for 'Apparmor'   RSS

2014-11-24
 
CVE-2014-1424

CWE-264
 

 
apparmor_parser in the apparmor package before 2.8.95~2430-0ubuntu5.1 in Ubuntu 14.04 allows attackers to bypass AppArmor policies via unspecified vectors, related to a "miscompilation flaw."

 

 >>> Vendor: Ubuntu 14 Products
Ubuntu linux
Linux kernel
Linux
Ubuntu
73-oubuntu
Live dvd
Edubuntu
Language-selector
Ubiquity-slideshow-ubuntu
Metal as a service
Apparmor
Upstart
Vivid
Network-manager


Copyright 2020, cxsecurity.com

 

Back to Top