RSS   Vulnerabilities for 'Linux kernel'   RSS

2008-11-06
 
CVE-2008-4395

CWE-119
 

 
Multiple buffer overflows in the ndiswrapper module 1.53 for the Linux kernel 2.6 allow remote attackers to execute arbitrary code by sending packets over a local wireless network that specify long ESSIDs.

 
2007-11-14
 
CVE-2006-7229

CWE-399
 

 
The skge driver 1.5 in Linux kernel 2.6.15 on Ubuntu does not properly use the spin_lock and spin_unlock functions, which allows remote attackers to cause a denial of service (machine crash) via a flood of network traffic.

 

 >>> Vendor: Ubuntu 14 Products
Ubuntu linux
Linux kernel
Linux
Ubuntu
73-oubuntu
Live dvd
Edubuntu
Language-selector
Ubiquity-slideshow-ubuntu
Metal as a service
Apparmor
Upstart
Vivid
Network-manager


Copyright 2019, cxsecurity.com

 

Back to Top